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WELCOME To0 ISHIDO

From the first move this ancient game and beautiful
puzzle will call upon your deepest powers of strategy and
concentration as you match 72 stones on a board of 96
squares.

Play for points, compete against the clock, or kick back
and meditate over each move with the deliberation of a
Master. Learn the secret of 4-Ways.

As your strategy improves you will have a chance to

discover what's at the heart of Ishidé and why, to some,
The Way of Stones is far more than a game.
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GETTING STARTED

1

Make sure the power switch is OFF.

IMPORTANT: Always make sure that the System is
turned OFF when inserting or removing a Genesis
cartridge.

[nsert the Ishidé cartridge into the Genesis System by
following the instructions in your Genesis System
user’s manual.

Plug a Control Pad into port 1.

Turn the power switch ON. If nothing appears on
screen, re-check your cartridge to be sure it is inserted
properly.

Following the title screen, an Ishidé game board
automatically appears. You can repeatedly press
Button B to scroll through seven (7) different sets of
game boards/stonesets.

Gemesis Carlridge

Genesig Control Pad 1
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OVERVIEW

Ishidd is a board game where you attempt to match stones
according to their colors and patterns.

This section shows you how to play Ishido by giving you a
tour of the game board, then discussing how to begin and
play a rypical game. Afterwards, each of the commands
and options available in Ishidé is discussed. Hints and
strategies are also presented.

If you're impatient with reading rules and want to start
playing with a minimum of fuss and bother, read the
Beginning Play section and go to it. You'll find most of
the menu items to be fairly obvious. Your first games
probably won't score well unless you read the Strategy
section, though. Once you have experienced the Way of
Stones, come back and read the entire manual. There is
much in here to contemplate for you to become a true

Master of Ishido.
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The Game Board

The first step in playing Ishidé is getting to know the
board. Follow the steps in the Getting Starting section
to load Ishidé and make the game board appear.

‘B3 ig 1. Opening Tableau

® The game board is eight squares high by 12 squares
wide.

* Stones come in sets of 72 stones. Every stone has
two attributes: a color and a symbol. There are six
symbols and six colors in each stoneset, thus
creating 36 unique stones. Each stone comes in a
pair, hence 72 stones in each stoneset.

* The Within consists of the light interior squares.

* The Beyond consists of the dark squares at the
outer edges of the board.

* The Touchstone displays the next stone to be
played.

* The Scoreboard shows, from top to bottom:
(1) high score, (2) points for current game, and
(3) the number of 4-Way matches achieved for
current game.

® The Pouch shows a representation of the number
of stones remaining to play. Selecting Show
Pouch from the Help Menu shows you the stones
in detail, and their order in the pouch.
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BEGINNING PLAY

Now that you're familiar with the board, it's time to cast
the first stone. The game begins with a unique opening
tableau of six stones on the board and a pouch of ran-
domly ordered stones. The opening tableau consists of
stones placed at each of the four corners and on two of
the four center squares. Each of the six symbols and six
colors are represented in the opening tableau.

RuLeEs OF PLAY

At each turn, the computer draws one stone from the
pouch and displays it on the Touchstone. Every stone
has two attributes: a symbol and a color of either the
symbol or the background. You'll try to place each stone
on the board so that its color/pattern or symbol matches
the stone next to it. You then continue to place stones
until no more legal matches are possible or until the
pouch is empty.

THE CoNTROL PAD

D (Directional) Button
Start Butlon

Button G

Button B

Button A
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Placing Stones

Use the Directional Button to move the arrow to the
spot you want to place the stone on the board. Press
Button A. The stone on the Touchstone moves to the
square you selected.

You can also move stones from the Touchstone to the
board by moving the arrow onto the stone while in the
Touchstone and dragging it to the board. Press Button A
to set the stone on the board.

Note: You can take back a move by placing the arrow
over the Touchstone and pressing Button A. The piece
last played on the board will be returned to the Touch-
stone, where it can be moved again.

Matching Stones

Place each stone next to (above or below, to the left or
right of — but not diagonal to) another stone, matching
either the symbol or color/pattern with the adjacent
stone:

Symbol Match Color/Pattern Match

Legal 1-Way Matches
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To legally place a stone next to two other stones, your
stone must match one stone with the color/pattern
attribute and match the second stone with the symbol
attriburte:

Legal 2-Way Match  Illegal 2-Way Match

To legally place your stone so that it adjoins three other
stones, you must match two of the stones with one
attribute, and the third stone with the second attribute:

o
¥

Legal 3-Way Match Illegal 3-Way Match

6




After you gain a little experience making two-way and
three-way matches, try your skill at a four-way match (4-
Way). To make a 4-Way, place a stone in the center of
{our other stones, matching two of the stones on one
attribute and the other two stones on the other attribute:

IC &

Legal 4-Way Match

Illegal 4-Way Match

Creating a 4-Way

Creating 4-Wavys is the best way to build a winning
strategy. The following are some basic maneuvers, but

you can pick up other tips in the Strategy section later on

in this manual:

|

=]

sing any chosen stone, start a 4-Way match by
Using any ch t tart a 4-W tch b
placing a stone that matches the color/pattern on one
side and a stone that matches the symbol on the other

side:
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2 Then draw other stones from the pouch and add to
the 4-Way:

3 Only this stone: 222 can be placed in the center to
complete this 4-Way match.
[f you get stuck, take your best guess at placing the
next stone...dialog boxes will pop up and help guide
you if you make a mistake. (See Center Master Play
and Master Game for more insight into creating 4-
Way matches. )
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Just Remember These 4 Simple Rules...

To create a 1-Way match you must match your stone
with the stone on the board using one of your stone’s
two attributes.

To create a 2-Way match you must match your stone
using one of its attributes for one stone, and its other
attribute for the second stone. (Remember: “1 and
1").

To create a 3-Way match you must match your stone
using one of its attributes for one of the stones, and its
other attribute for the other two stones. (Remember:

“1 and 27).

To create a 4-Way match you must match your stone
using one of its attributes for two of the stones, and its
other attribute for the other two stones. (Remember:

“2 and 2").

SCORING

In Ishidd, the goal is to score the highest number of
points. Players can get high scores by creating as many 4-
Ways as possible, as early in the game as possible, as they
try to empty the pouch.

Players receive points by legally placing stones next to
other stones in the light, interior portion of the board
(The Within). The greater the number of sides legally
matched, the greater the number of points earned.

Points earned for legal matches are:

Single-sided match 1 point

Two-sided match 2 points
Three-sided match 4 points
Four-sided match (4-Way) 8 points
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Each 4-Way match earns bonus points and doubles the
points awarded for subsequent matches. For example,
after the first 4-Way, a single-sided match earns two
points, a two-sided match earns four points, a three-sided
match earns eight points, and a 4-Way earns 16 points.
The next 4-Way doubles the point scheme again, and so
on.

Bonuses awarded after each 4-Way match are:

First 4-Way 25 points |
Second 4-Way 50 points |
Third 4-Way 100 points I
Fourth 4-Way 200 points |
Fifth 4-Way 400 points

Sixth 4-Way 600 points

Seventh 4-Way 800 points

Eighth 4-Way 1,000 points |

Ninth 4-Way 5,000 points

Tenth 4-Way 10,000 points

Eleventh 4-Way 25,000 points

Twelfth 4-Way 50,000 points

At the end of the game, bonuses are awarded when fewer
than three stones remain in the pouch. Bonuses awarded
as you place the stones are:

Two stones left in pouch 100 points
One stone left in pouch 400 points
Empty pouch 500 points

10
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STRATEGY

['o become a Master player, you need to learn the art of
emptying the pouch while simultaneously creating as
many 4-Way matches as possible. Using all four corners
as well as the center of the board increases your chance of
emptying the pouch and creating 4-Ways.

|earn how to make 4-Ways and plan ahead. You can
build a strong game by anticipating possible moves based
on the stones you know are unplayed.

The goal is to score the highest number of points. 4-
Ways produce bonus points and double the point value of
all subsequent moves. Thus the ability to create 4-Ways
often and early in the game is the mark of a power player.
A premium (and scoring bonus) is also placed on empty-
ing the pouch of all its stones.

CENTER MASTER PLAY

In Center Master Play, you build upon the two center
stones to create four 4-Way matches.
Here are the steps for creating a Center Master Play:

Beginning:

Third play

L T'im 0 pe;n' ng

First play

foesd, L LR Bt i Mo

Second pla:j
- ]
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Progressing:




MASTER GAME

You have played a Master Game if you empty the pouch
while creating eight 4-Way matches around the six
opening stones (four 4-Ways around the center and one
at each comer). If you are playing at this level, congratu-
lations! You're on your way to becoming a legend! Here
is an example of a Master Game in-progress with five 4-
Ways already played:

6\.
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MENUS

This section describes each menu item in Ishidé.

FiLeE MENU

Fig2. File Menu

Access the File Menu by pressing the Start Button at any
time. Upon doing so, the following choices will appear:
* Continue Game
Press Button A to return to current game.
® Begin New Game

Press Button B to begin a new game with a new
pouch of stones.

* Repeat This Game

Press Button C to restart your current game, using
the same order of stones in the pouch.

14



1he\Nary of Stores

HeLrp MENU

Fig 3. Help Menu

You are not alone. Several types of assistance are
available to help you place stones. Press Button C
anytime during a game to access the Help Menu. The
following choices appear:
* Continue Game
Press Button A to return to current game.
e Show Pouch
Press Button B to look at the stones remaining in
the pouch.
* Show Possible Moves
Press Button C to see all the legal moves each

time a new stone appears on the Touchstone.
Press Button C again to turn off this feature.

|Nnte: Using either Show Pouch or Show Possible
Moves disqualifies you from having the high score.

[ 5
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APPENDIX: CONTROLPAD
BuTrTTONS

Here's an overview of the Control Pad buttons and their
funcrions:

Directional Button (D-Button):

* Moves the cursor arrow to desired square on game

board.

® Drags a stone from the Touchstone to desired
square on game board.

* Removes any menu currently on-screen.

Start Button:
® Brings up the File Menu.

Button A:

® Places stone in desired square.
e Selects items from menus.

Button B:

* Toggles through seven (7) different game board/
stonesets.

e  Selects items from menus.

Button C:
® Brings up the Help Menu.
e Selects items from menus.

16






ACCOLADE CUSTOMER SERVICE: (408) 296-8400

If you need help with this — or any other — Accolade
product, please give us a call between the hours of 9am and
spm (Pacitic Standard Time). Be sure vou are at your system
when you call, and we will try to solve your problem. Or write

o LS Ak
Accolade, Inc.
Attn: Customer Service
550 5. Winchester Blvd., Suite 200
San Jose, CA 95128
i | YOUR CARTRIDGE CARRIES A 90.-DAY WARRANTY

WAHHHNT'\" )
p——— Accolade, Inc, warrants for a period of 90 days from the date of

.
purchase by the original purchaser of the Cartridge thar the
recording medium on which it is recorded will be free from

' detects in materials and workman-ship. A defecrive cartridge
which has not been subjected to misuse, excessive wear or
damage due to carelessness may be returned during the 90-day
period withour charge.

Atter the 90-day period, defective media may be replaced in
the United Stares for 320 {plus 7.25% sales tax if the |11irn:_h.|~.|;_r
resides in California). Make checks payable to Accolade, Inc,
and return to the address above, (To speed up processing,
return only the cartridge, notother materials. )

i

LIMITATIONS ON WARRANTY

The remedics provided above are the Customer's sole and
exclusive remedies. In no event shall Accolade, Inc. be liahle
for any direct, indirect, special, incidental or consequential
damages with respect to the Cartridge or the user manual.
Except as provided above, Accolade, Inc. makes no warranties,
either express or implied, with respect to the Carrridge or the
user manual, and expressly disclaims all implied warranties,
including, without limitation, the warranty of merchantability
and of fitness for a particular purpose.

The product names mentioned in this manual are the
trademarks or rezistered trademarks of their manufacturers.
Neither the Cartridge nor the user manual may be duplicated
or copied {or any reason,
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The best in entertainment software.™ [
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